PDA

View Full Version : Test



Crash Dummy
02-10-2013, 08:28 AM
Making sure that a new post restores permissions to lurkers.

TaxMan
03-22-2013, 11:26 AM
You might want to retest the restore feature, as I keep getting the "lurker" message. I can't access profiles or send PMs, always getting this message:

vBulletin MessageTaxMan, you do not have permission to access this page. This could be due to one of several reasons:


You could be a lurker. If you post and participate in the forum again, your permissions will be automatically restored.
Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.


Log Out (http://geekfest.com/login.php?do=logout&logouthash=1363973124-a14eee4f223459f0fe0f1b2dffbc80cbc599bdb7) Home (http://geekfest.com/index.php)

IamGaylaK
03-24-2013, 11:50 AM
You might want to retest the restore feature, as I keep getting the "lurker" message. I can't access profiles or send PMs, always getting this message:

vBulletin MessageTaxMan, you do not have permission to access this page. This could be due to one of several reasons:


You could be a lurker. If you post and participate in the forum again, your permissions will be automatically restored.
Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.


Log Out (http://geekfest.com/login.php?do=logout&logouthash=1363973124-a14eee4f223459f0fe0f1b2dffbc80cbc599bdb7) Home (http://geekfest.com/index.php)



How's it working out for you, is it fixed yet? in the mean time have you tried .......



http://youtu.be/nn2FB1P_Mn8


just to give you a chuckle.....

IamGaylaK
03-24-2013, 06:17 PM
wow your not crazy! I went to your profile to send you a test pm and guess what? no send you a message option! yep, not there. So I can't send you a PM either...... hummmmm and when I click on your name, no send message option either! but yet you can give a greenie and I can send you one......
strange indeed.....


have you tried turning it off and on again? (sorry couldn't help it)....

IamGaylaK
03-26-2013, 10:01 AM
so how's it going today Mr. Man? are you still regulated to the corner? I tried something earlier to see if that helped, but alas no.....

Donny
03-26-2013, 10:30 PM
I have the same problem. Getting the exact same messages as Taxman whenever I click on my handle, or click on "general settings". My first thought was that maybe I'm in the "doghouse" for some reason, although I can't remember anything that I've posted that would be offensive to anyone. But maybe it's just a glitch that will work itself out in time. I mostly just lurk, often without signing in, but I didn't know that was considered a bad thing. I live here in Eureka, so I like to keep abreast of the news and goings-on here on a daily basis, especially the weather and event-weekends, restaurant openings, classifieds, and so on. I'm just not into arguing and getting into confrontations, so I lay low and rarely post. But I do observe, listen, and learn. I have to admit that I'm a little confused by the "you might be a lurker" message I keep getting. I really didn't know that this was a bad thing, unless someone was a bot, which clearly I am not. Oh well... sei la vie.

Donny
03-26-2013, 10:37 PM
Well, after posting the above, it seems that my privelages have been automatically restored. I can now access my profile, and go to my settings, etc. I don't know how I got relegated to the "lurker" category to begin with, as I remember posting something a few months back, so it's not as though I had been inactive for several years. At any rate, I just wanted to mention that things are back to normal, as far as my membership here goes. :-)

TaxMan
03-29-2013, 07:08 AM
This is what I just got...

TaxMan, you do not have permission to access this page. This could be due to one of several reasons:

You could be a lurker. If you post and participate in the forum again, your permissions will be automatically restored.
Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.

TaxMan
03-29-2013, 07:09 AM
And after posting the above message, I still get this:

TaxMan, you do not have permission to access this page. This could be due to one of several reasons:

You could be a lurker. If you post and participate in the forum again, your permissions will be automatically restored.
Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.

TaxMan
03-29-2013, 12:31 PM
Still getting the lurker message. Would someone please send Kim a PM and ask her to please get me out of lurker purgatory?

IamGaylaK
03-31-2013, 11:02 AM
well I passed word along about your dilemma, it is all very strange indeed. I hope it works out for you. Keeping posting an see if that works, kinda like turning it off and on again..........(sorry)

TaxMan
04-03-2013, 08:42 AM
Thanks!

TaxMan
04-03-2013, 08:43 AM
Posting didn't help.

TaxMan, you do not have permission to access this page. This could be due to one of several reasons:


You could be a lurker. If you post and participate in the forum again, your permissions will be automatically restored.
Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.